Forum 900 XJ et variantes

pré-1994 (750, 650, 600, 550, 400, Turbo...).
Nous sommes le 10 Mai 2021, 03:23

Heures au format UTC [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 39 messages ]  Aller à la page 1, 2, 3  Suivante
Auteur Message
 Sujet du message: Ratatouillage
MessagePosté: 10 Avr 2021, 15:12 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Bon alors, j'ai toujours mon souci de ratatouillage.

J'essaie de m'expliquer et de ce que j'ai déjà zyeuté.

Quand je démarre sur le ralenti avec un peu de starter quelques secondes aucun souci.

Quand je pars j'ai la sensation très nette de ne tourner que sur trois voire deux pattes.

Quand je la pousse sur 5/6 km à 100 en 3ème par exemple et bien ça se décoince et après elle tourne comme une horloge, ralenti stable, reprise sur un filet de gaz à toutes les vitesses.

Au départ je me suis dit bon ben je ne roule plus souvent (une fois ou deux par semaine sur des trajets urbains) elle n'aime pas par rapport à autrefois quand elle roulait tous les jours scolaires mais non ça perdure et ça rentre dans l'ordre mais si je ne dois rouler qu'en ville sans pousser et bien ça va rester comme ça tout le temps. Si je m'arrête et que je repars une fois débloquée et bien aucun souci ou alors juste un peu la sensation au départ qui s'estompe rapidement.

Je me dis qu'un truc de carbus ça serait permanent, un truc électrique pareil.

Je suis passé voir mon mécano qui visiblement est bien occupé et n'a pas envie de perdre du temps pour un truc aléatoire pour lui demander s'il voyait d'autres pistes que celles auxquelles j'ai pensé. Je lui ai évoqué une histoire peut-être de soupape ou de pastille qui ensuite se débloquerait mais il dit que non.

- Je n'ai pas encore essayé de faire le plein au 98, je trouvais avant qu'au 95 elle tournait moins bien mais plus de 98 dans mon secteur proche.

- Pas facile de faire un long trajet à 110 dans les 10 km dans le coin.

- J'ai changé les bougies dans le doute (bonne couleur partout).

- J'ai mis du nettoyant carburateur dans le réservoir.

- J'ai inspecté les connectiques visibles et sous le réservoir et la selle, nettoyé et mis du wd40 du côté bobines, etc.

- J'ai coupé un peu les fils d'antiparasite, nettoyé et remonté histoire de voir si les fils étaient un peu abîmés au départ. J'ai cru à un mieux mais non, pareil.

- En arrivant hier soir moteur tournant au ralenti j'ai enlevé les antiparasites un par un donc baisse de régime mais tous les cylindres tournaient bien.

- La durite d'essence n'est pas exagérément pliée.

- Le filtre à essence externe trans parent est bien clair.

- En position pri c'est pareil et puis ça continuerait autrement de toutes façons si c'était de l'alimentation.

Je sèche et c'est quand même bien embêtant ce truc parce qu'ensuite elle tourne parfaitement.

Peut-être un fusible un peu défaillant genre félé sournois, il faudrait que je regarde (porte fusibles d'origine remplacé il y a bien longtemps par un truc standard).

Une bobine ça ne s'auto-réglerait pas tout seul après l'avoir poussée un peu ?

Ca dit quelque chose à quelqu'un qui aurait déjà eu ça ?
 
Ca m'avait fait ça quelques très rares fois quand je roulais moins souvent et la reprenait mais c'était revenu normal.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 10 Avr 2021, 17:13 
Hors ligne
Avatar de l’utilisateur

Inscription: 12 Mai 2012, 08:54
Messages: 828
Localisation: Eaubonne 95
Salut Yann.

Je verrais le boitier d'allumage qui merde à froid (condos fatigués)

Faudrait que tu t'en fasse prêter un pour voir et vérifier ou éliminer cette piste.

_________________
900 XJ 58L - 1989 Ca Broume !

Freins => Refaits
Réservoir => Restomisé
Carbus => Synchro/richesse faits, que du bonheur !
Piston/Cylindres => La greffe semble prendre


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 10 Avr 2021, 17:55 
Hors ligne
Avatar de l’utilisateur

Inscription: 12 Avr 2008, 16:47
Messages: 248
Localisation: 37
Bonjour,
éventuellement les puits d'aiguilles encrassés ?

_________________
Moi c'est Boulbuz, une 58L de 87 (la meilleure année d'après moi).
Elle c'est Copine une 58L de 86 (l'ébauche finale).
Les squatteuses sont Dragon (ER5), Mulot (125CMT) et Salopette(PCX).

Il y a aussi Grosbide (mais sur 4 roues).


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 10 Avr 2021, 18:20 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Merci, ça pourrait être plausible vu comme ça oui l'allumage.

Ca se trouve où cette petite chose, je ne vois pas comme ça et question subsidiaire, un gentil xjiste aurait-il un exemplaire de côté fonctionnel à me prêter ? :D

Pour les aiguilles pourquoi pas mais pourquoi quand je redémarre ou roule ensuite la même journée ça ne le fait plus et le lendemain ou plus tard quand je redémarre ça recommencerait ?
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 06:56 
Hors ligne
Avatar de l’utilisateur

Inscription: 11 Jan 2006, 18:34
Messages: 5363
Localisation: BREUILLET (91)
salut yann :D

pour le boitier d'allumage ( le boitier noir qui est sous la selle marqué IC IGNITOR ) je dois avoir 1 en stock pour faire l'essai , peut tu a froid quand cela pose problème débrancher une par une les bougies afin de voir quelle cylindre(s) tourne bien et lequelle(s) ne donne rien , cela permettrait de savoir si c'est sur la même bobine le problème et si tu as 1 ou 2 qui déconne :wink:

a+

_________________
les XJ sont indestructibles mais pas nous!!!


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 08:50 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Je regarderai si ça peut se repérer comme ça, pas sûr que ce soit flagrant à l'arrêt.

Si tu peux m'envoyer ce petit boîtier pour essai, je te laisse mon adresse en mp.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 13:50 
Hors ligne

Inscription: 14 Fév 2018, 14:57
Messages: 132
Localisation: Sarthe
Salut
J'avais un problème un peu similaire au tien, ratatouillage vers 1500tr pendant 8 a 10km après un départ a froid que je gérai avec un peu de starter. Après avoir échangé les bobines, le Tci, vérifié les bougies toujours le même soucis. Aujourd'hui après réglage des vis de richesse à 2 tours 1/2 et synchro des carbus tout est redevenu normal.

_________________
XJ 900 58L, XJ 900N en cours de restauration, XJ 750 séca, XJ 750 séca en attente de transfo
Spitfire MK4


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 14:01 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Merci pour le retour. Bizarre ces symptômes si ce sont les carbus si ça disparaît ensuite. Je n'ai pas essayé de rouler avec le starter tiré après le démarrage mais moi à chaud si je reste en ville à bas régime ça ne se débloquera pas, il faut que je tire dessus 5/6 km au-dessus de 5 000 trs.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 17:57 
Hors ligne
Avatar de l’utilisateur

Inscription: 12 Avr 2008, 16:47
Messages: 248
Localisation: 37
yann a écrit:

Pour les aiguilles pourquoi pas mais pourquoi quand je redémarre ou roule ensuite la même journée ça ne le fait plus et le lendemain ou plus tard quand je redémarre ça recommencerait ?

Après avoir roulé, les aiguilles sont plus libres et les boisseaux des carburateurs remontent plus facilement.
Le soir après l'arrêt du moteur, tire le starter, lorsqu'il y a de l'humidité cela démarre mieux.

Pour le boitier d'allumage, pourquoi quand tu démarres ou roules ensuite la même journée ça ne le fait plus et le lendemain ou plus tard quand tu redémarres ça recommencerait ? :D

Gbu72 a écrit:
J'avais un problème un peu similaire au tien, ratatouillage vers 1500tr pendant 8 a 10km après un départ a froid que je gérai avec un peu de starter. Aujourd'hui après réglage de la vis de richesse tout est redevenu normal.

Idem pour moi avec Mulot (125CMT)

_________________
Moi c'est Boulbuz, une 58L de 87 (la meilleure année d'après moi).
Elle c'est Copine une 58L de 86 (l'ébauche finale).
Les squatteuses sont Dragon (ER5), Mulot (125CMT) et Salopette(PCX).

Il y a aussi Grosbide (mais sur 4 roues).


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 11 Avr 2021, 18:34 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Je vais voir ce que ça donne avec le boîtier de BP, ça fera une piste de moins ou la solution et puis si ça n'est pas ça, réglage carburation mais j'ai l'impression qu'il va y avoir du délai niveau mécano, son atelier est plein à ras bord, intéressant d'ailleurs, vu une 650 cx, un vieux vmax notamment.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 16 Avr 2021, 19:04 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Boîtier ignition bien reçu et mis en place tantôt, grand merci BP :super: , mais mêmes symptômes peut-être un peu amoindris mais je ne pense pas trop.

Je le laisse en test quelques jours.

J'ai un rdv pour synchro richesse le 29 et si j'ai bien vidé le réservoir ou si je le transfère dans un grand bidon je fais un plein de 98 ou de Total 98 avant et je vais voir si c'est mieux, le 95 je trouvais que le moteur tournait déjà de façons moins souple par rapport au 98.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 03 Mai 2021, 09:57 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Bon il y a eu du mieux avec un plein au SP 98 Total excellium j'ai trouvé et je l'ai mise jeudi au garage pour un réglage richesse / synchro.

Récupérée, ça allait plutôt bien, vendredi petit tour avec, tout ok, je redémarre et je sens (pourtant là bien à chaud) que ça renacle encore.

Je m'arrête chez le mécano, au point mort aucun souci. Il me dit peut-être un truc du côté du contacteur de béquille.

J'ai regardé, démonté, nettoyé, rien de suspect.

Je suis allé voir du côté des fusibles et là celui "allumage" avait eu un bon coup de chaud, plastique du dessus fondu mais fusible pas coupé.

J'avais eu un boîtier de connexion sous la selle qui avait fondu et été remplacé il y a quelques mois, c'est peut-être du à ça. viewtopic.php?f=33&t=28310&p=365323&hilit=selle#p365323

Image

Je n'ai pas pu rouler depuis. J'essaie ce soir mais comme le fusible n'était pas fissuré je doute que ce soit un mauvais contact aléatoire ce qui aurait pu expliquer ce fonctionnement erratique. Les fils sont très courts au niveau de la boîte à fusible donc pas facile à voir, peut-être un mauvais contact dans ce coin.

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 03 Mai 2021, 12:19 
Hors ligne
Avatar de l’utilisateur

Inscription: 29 Mai 2013, 19:53
Messages: 3787
Localisation: région Toulousaine
Normalement sur un fusible, c est pas le plastique qui fond en premier... !! Bizarre.

_________________
900xj 4BB 1992, DR600 1986, 125DTMX 1979, MBK 51 magnum 1986


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 03 Mai 2021, 12:34 
Hors ligne
Site Admin
Avatar de l’utilisateur

Inscription: 03 Mar 2011, 10:44
Messages: 14457
Localisation: 44
 
Oui étrange. Ca faisait un peu comme de la buée dans le boîtier à fusibles. Je vais peut-être faire un petit trou sur le côté histoire que s'il y a de la condensation ça puise s'évacuer au lieu de stagner.

J'ai nettoyé ce que j'ai pu au mieux, pas simple simple dans ce coin tout étriqué aux connectiques tendues. Je croise les doigts que ça soit mieux ce soir sinon ça me donne une bonne piste même si ça ne résoud rien pour le moment.

La carburation était bonne m'a dit le mécano, juste une petite désyncrhonisation enfin bon des fois je l'ai fait faire et je trouvais plutôt moins bien après qu'avant.
 

_________________
Yann Web Hamster :wink: 900 - 4bb


Haut
 Profil  
 
 Sujet du message: Re: Ratatouillage
MessagePosté: 05 Mai 2021, 13:45 
Hors ligne
Avatar de l’utilisateur

Inscription: 21 Aoû 2017, 21:26
Messages: 156
Localisation: Seine maritime
Pour le faible prix des fusibles, je pense que j'essaierai de tous les changer, ça ne mange pas de pain en tout cas et ça t'enlèvera une piste à explorer :)

Je sais que si c'était un problème d'alimentation en essence, tu aurais le problème de manière plus récurrente, mais as-tu essayé de te brancher en direct aux carburateurs ?

_________________
Yamaha XJ900 58L - 1990 - "L'Tracteur"
Suzuki Bandit 650 N - 2005


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 39 messages ]  Aller à la page 1, 2, 3  Suivante

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com